PC Smalltalk und Frageecke

Der Tummelplatz für alle PC-Spieler!

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
DancingDan
Beiträge: 17643
Registriert: 26.09.2008 19:28
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von DancingDan » 19.05.2020 17:07

Schon mit Aus-/Einschalten probiert? :ugly:

Für die Fehlersuche wäre es schon mal schön wenigstens die Windows Version zu wissen.

1. Du könntest im Eventviewer/Ereignisanzeige von Windows schauen (Win10: Rechtsklick Windows-Symbol -> Ereignisanzeige -> Windows-Protokolle

2. Wenn es Windows 10 war gab es vor so ziemlich einer Woche ein Update. Die Updates bei Windows 10 installieren gerne mal andere Treiber -> Offizielle Herstellertreiber wieder installieren.

3. Ist der Windows-Ton der gleiche, wie wenn man neue Hardware steckt (also z.B. USB-Stick)? Wenn ja, kannst du ja mal im Gerätemanager schauen, ob dann was verschwindet/auftaucht -> eventuell ist jene Hardware defekt oder benötigt den richtigen Treiber (siehe 2.)
Zuletzt geändert von DancingDan am 19.05.2020 17:07, insgesamt 1-mal geändert.

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 19.05.2020 17:12

Jup, ist W-10 und der Ton ist der wenn neue Hardware angesteckt wird.

Habe eben mal den Tipp von neulich ausprobiert. Im Geräte Manager steht unter Maus HID Maus & meine Logitech. Bei Tastaturen stehen 2 HID Tastaturen. Habe jeweils eine HID gelöscht und Maus & Tasta neu angestöpselt, beide HID Dinger wieder da.

Teste jetzt noch mal die Treiber, Danke für die Tipps.
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1580
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 20.05.2020 07:55

Schau mal in den Windows Eventviewer rein und gugg nach gelben Warndreiecken und rote Kreise, das kann dir einen Hinweis geben, wo sich etwas spiesst.
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 20.05.2020 09:48

shakeyourbunny hat geschrieben:
20.05.2020 07:55
Schau mal in den Windows Eventviewer rein und gugg nach gelben Warndreiecken und rote Kreise, das kann dir einen Hinweis geben, wo sich etwas spiesst.
Hab das Ereignisprotokoll angeguckt, da stand nur das mein Gerät 2 mal unsachgemäß runter gefahren wurde. Ist ja klar, hab ja den Reset Knopf gedrückt. Dazu noch unter Anwendungen:

svchost (9916,R,98) TILEREPOSITORYS-1-5-18: Fehler -1023 (0xfffffc01) beim Öffnen von Protokolldatei C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log.

Sagt mir nichts.
Ich habe den Maustreiber überprüft, ist der Originale von Logitech. Da der HID Maus Eintrag im Geräte Manager über der von Logitech steht, habe ich den dort drin direkt gelöscht. Kommt nur nach Neustart genauso wieder wie der 2. Tastatur Eintrag. Evtl. ist das ja mal ein Ansatz, wenn die Einträge raus sind, ob das dann wieder vor kommt.
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1580
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 20.05.2020 09:51

svchost (9916,R,98) TILEREPOSITORYS-1-5-18: Fehler -1023 (0xfffffc01) beim Öffnen von Protokolldatei C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log.
Das hat da nur mit den Windowskacheln vom Startmenü zu tun, aber nicht wirklich mit deinen Problem afaik.

Das etwas mit den USB (Geräten) zu tun hat, ist imho eine heissere Spur.
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
DancingDan
Beiträge: 17643
Registriert: 26.09.2008 19:28
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von DancingDan » 20.05.2020 10:20

Hast du nur geschaut ob der Logitech-Treiber installiert ist oder hast du ihn schon mal neu installiert? Klingt fast so als würde er für deine Maus und Tastatur Standardtreiber installieren und nicht auf den Logitech-Treiber zurückgreifen.

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 20.05.2020 10:22

DancingDan hat geschrieben:
20.05.2020 10:20
Hast du nur geschaut ob der Logitech-Treiber installiert ist oder hast du ihn schon mal neu installiert? Klingt fast so als würde er für deine Maus und Tastatur Standardtreiber installieren und nicht auf den Logitech-Treiber zurückgreifen.
Ich habe geschrieben das ich den geprüft habe, der wird angezeigt, auch als von Microsoft zertifiziert. Deshalb und weil ich meine Zusatztasten auch nutzen kann, gehe ich davon aus das der geladen wird.

EDIT: Fehler ist eben wieder beim surfen aufgetreten. Hatte vorher im Geräte Manager die HID-konforme Maus und 1 HID Tastatur gelöscht, die kommen nach Neustart immer wieder. Hat also nichts gebracht.

Habe bei den USB Host Controllern geguckt, da ist einer mit Gelben Ausrufezeichen dabei:

Generischer USB-xHCI-Hostcontroller, Fehler dazu:

Beim Start des Geräts PCI\VEN_10DE&DEV_1ADA&SUBSYS_12FD10DE&REV_A1\4&15001d53&0&0208 ist ein Problem aufgetreten.

Treibername: usbxhci.inf
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Dienst: USBXHCI
Untere Filter:
Obere Filter:
Problem: 0xA
Problemstatus: 0xC000000D


Hatte letztes Jahr mal danach geggogelt, kam aber nichts weiter raus. Nur das wer meinte ist ein Fehler den Microsoft nicht gefixt bekommt, bzw. nicht fixt. Das Gerät ist deaktiviert.
Zuletzt geändert von Solon25 am 20.05.2020 14:35, insgesamt 1-mal geändert.
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1580
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 20.05.2020 15:16

Mal sehen, wie The Last of Us 2 hier für ein Review bekommen wird; aber ich bin mir sicher, daß es für das Spiel keine Golfschläger-Edition geben wird ;-)
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
shakeyourbunny
Beiträge: 1580
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 20.05.2020 15:34

Generischer USB-xHCI-Hostcontroller, Fehler dazu:

Beim Start des Geräts PCI\VEN_10DE&DEV_1ADA&SUBSYS_12FD10DE&REV_A1\4&15001d53&0&0208 ist ein Problem aufgetreten.
Laut der Vendor ID VEN_10DE handelt es sich ein Gerät von nVidia. Vermutlich deine Grafikkarte, die vielleicht einen USB-C Ausgang hat (ich habe auch eine, aber keine mit USB-C Ausgang und nichts dergleichen im Gerätemanager). Damit dieser auch überhaupt nutzbar ist, ist in der Grafikkarte auch ein USB-Hostcontroller eingebaut, der vermutlich spinnt / nicht richtig initialisiert worden ist.

Das DEV_1ADA hab ich nicht wirklich identifizieren können, aber DEV_1ADB scheint es sich um einen "nVidia USB Type-C Port Policy Controller" zu handeln (siehe https://driverscollection.com/Search/PC ... 26DEV_1ADB).
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 20.05.2020 17:02

shakeyourbunny hat geschrieben:
20.05.2020 15:34
Laut der Vendor ID VEN_10DE handelt es sich ein Gerät von nVidia. Vermutlich deine Grafikkarte, die vielleicht einen USB-C Ausgang hat (ich habe auch eine, aber keine mit USB-C Ausgang und nichts dergleichen im Gerätemanager). Damit dieser auch überhaupt nutzbar ist, ist in der Grafikkarte auch ein USB-Hostcontroller eingebaut, der vermutlich spinnt / nicht richtig initialisiert worden ist.

Das DEV_1ADA hab ich nicht wirklich identifizieren können, aber DEV_1ADB scheint es sich um einen "nVidia USB Type-C Port Policy Controller" zu handeln (siehe https://driverscollection.com/Search/PC ... 26DEV_1ADB).
Finde ich seltsam, weil der Fehler schon da war als ich noch eine GTX 960 hatte, jetzt RTX 2060. Wenn ich, wie beim googeln danach den USB Port lösche und am obersten USB Port "Neue Hardware erkennen" klicke, ist das Ding wieder mit der Fehler Anzeige da.

Hat erst beim spielen wieder 2 mal den Windows Ton gegeben, da vergeht einem die Lust zu spielen wenn man die Faust im Nacken hat :( Den Fehler hatte ich ja vor ein paar Monaten schon mal, k.A. warum der wieder da ist.
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1580
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 20.05.2020 18:26

Wie gesagt, der Hersteller des Gerätes identifiziert sich als VEN_10DE und das ist nVidia, siehe http://www.devicekb.com/pci-vendor/10DE.php. Was es dann genau ist, kann ich nicht sagen, weil ich da die Device ID 1ADA ich nicht auflösen kann, was Windows anzeigt.

Ob es ein Hardwareproblem oder Softwareproblem ist, lässt sich nur feststellen, wenn man auf dem Rechner (zb mit einer Live CD) ein anderes System bootet und dann den Rechner quält.
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 21.05.2020 08:20

Das Problem hatten auch andere. Ich habe eben danach gegoogelt. Nur eine wirkliche Lösung war nicht dabei, leider. Werde gleich mal den Maustreiber deinstallieren und neu aufspielen, hope :)

P.S.: Ich habe eben mal sfc /scannow ausgeführt. Am Ende wurde angezeigt das Windows einige defekte Dateien repariert hat. Über die Ereignis Anzeige habe ich dazu das Protokoll aufgerufen, dort wurde angezeigt das einige updates während des scannens aufgespielt wurden. Ich hoffe das es das war, werde berichten.

P.P.S.: So, konnte jetzt am Nachmittag 2 Stunden ohne Probleme spielen. Ich hoffe doch dass das Scannen geholfen hat, waren ja auch bestimmt 7-8 updates die es aufgespielt hat.
Zuletzt geändert von Solon25 am 21.05.2020 16:10, insgesamt 2-mal geändert.
Bild

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 22.05.2020 18:55

Zu früh gefreut, ist eben wieder beim spielen aufgetreten :/ K.A. mehr woran das liegen könnte, bzw. was ich noch machen soll.

Habe was im Microsoft Forum gefunden. Da hat wer dem Power Knopf die Funktion gegeben in den Standby zu gehen. Wie macht man sowas denn?
P.S.: Hab's mit googeln raus gefunden, über Energie Optionen geht das.
Ich habe jetzt die Funktion des Power-Knopfes auf Standby und nicht auf Herunterfahren gestellt, wenn ich den Rechner dann aus dem Standby hole kann ich Maus und Tastatur wieder benutzen. (Und ihn vorher schon via Tastendruck aus dem Standby holen)
P.P.S.: 15 Minuten nach Spielstart war es wieder soweit... Dank der Umstellung des Power Knopfes war aber alles nach dem wieder Start da, also Steam lief noch. Hatte das Spiel vorher über das Gamepad, was ja noch geht, aus gemacht.
Zuletzt geändert von Solon25 am 23.05.2020 10:47, insgesamt 3-mal geändert.
Bild

Benutzeravatar
Halueth
Beiträge: 2285
Registriert: 25.08.2008 12:38
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Halueth » Gestern 08:55

Aber das klingt auch nicht gerade nach einer Dauerlösung...

Wenn du schreibst, dass auch andere dieses Problem haben, hast du da eine Gemeinsamkeit feststellen können, was die Hardware angeht? Also Mainboard, CPU, RAM, Gehäuse, vlt. sogar die gleiche Maus und Tastatur Kombi? Oder ist das völlig unabhängig davon und wirklich rein Software-technisch? Wenn es nur von der Software ausgeht, müsste es ja theoretisch damit gelöst werden können, dass man Windows komplett neu aufspielt unnd alles ganz frisch installiert (sry hab jetzt nicht alles gelesen, was du vorher schon versucht hast).

Ansonsten würde mir nur noch einfallen, dass man mal verschiedene Hardware tauscht um nicht doch einen Hardwaredefekt ausschließen zu können. Allerdings können nur die wenigsten man eben ein alternatives Mainboard einbauen...Oder du versuchst erstmal nur die Gehäuse-USB Anschlüsse vom Mainboard zu trennen und schaust ob sich da was ändert, auch wenn du Maus und Tastatur darüber nicht angeschlossen hast...

Benutzeravatar
Solon25
Beiträge: 3891
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » Gestern 10:43

Nein, da hat keiner seine Hardware gepostet. Es war auch die Rede davon das ein Windows update schuld ist (irgendwas mit KB407....), habe es aber nicht drauf.
Bin grade am überlegen ein neues MB + CPU (habe noch einen P-i5) und RAM zu kaufen. Ist immer nur blöd wenn dadurch die Ersparnisse drauf gehen. Wenn ich mich recht entsinne sagte der Händler im Ort letztes Jahr mit AMD CPU 350€ und Pentium 400€ incl.. einbau. Kann auch sein 400€ oder 450€.
Ich werde die Tage mal hingehen.
Bild

Antworten