Seite 6 von 6

Re: 4Players- Videos

Verfasst: 15.07.2019 17:18
von Doc Angelo
https://www.4players.de/4players.php/tv ... atsch.html

Vodafone mit 50Mbit/s über WLAN-Repeater an DSL. PUR ist noch aktiv. Unterschiedliche Speed-Tests ergaben im Moment ca. 20Mbit/s Download. Upload und Ping waren OK.

Wenn ich das Video als Datei von eurem Server herunter lade, dann schwankt die Bandbreite zwischen 0,8 und 5,6 Mbit/s. Das Video selbst hat eine Bitrate von 5Mbit/s bei 1080p. Kein Wunder, das es nicht klappt und dauernd stoppt. Das ist bei praktisch allen Videos von euch so.

Aber um mal etwas positives zu sagen: Schön das eure Videos so gut komprimiert sind. Eure Settings sind irgendwo zwischen den Presets "slow" und "slower". Wenn man sich die miserable Qualität bei Youtube anguckt, dann seid ihr was das angeht definitiv ein Felsen in der Pixelbrandung. :lol:

Re: 4Players- Videos

Verfasst: 16.07.2019 11:04
von 4P|Reinhard
Doc Angelo hat geschrieben:
15.07.2019 17:18
https://www.4players.de/4players.php/tv ... atsch.html

Vodafone mit 50Mbit/s über WLAN-Repeater an DSL. PUR ist noch aktiv. Unterschiedliche Speed-Tests ergaben im Moment ca. 20Mbit/s Download. Upload und Ping waren OK.

Wenn ich das Video als Datei von eurem Server herunter lade, dann schwankt die Bandbreite zwischen 0,8 und 5,6 Mbit/s. Das Video selbst hat eine Bitrate von 5Mbit/s bei 1080p. Kein Wunder, das es nicht klappt und dauernd stoppt. Das ist bei praktisch allen Videos von euch so.

Aber um mal etwas positives zu sagen: Schön das eure Videos so gut komprimiert sind. Eure Settings sind irgendwo zwischen den Presets "slow" und "slower". Wenn man sich die miserable Qualität bei Youtube anguckt, dann seid ihr was das angeht definitiv ein Felsen in der Pixelbrandung. :lol:
Ist es möglich, dass du mit Ethernetkabel gegentestest?
Tritt das Problem auch heute auf, ggf. zu anderen Uhrzeiten?
Schwankt der Download bei jedem Aufruf oder nur manchmal?
In welcher Region befindest du dich?

Danke im Voraus!

Re: 4Players- Videos

Verfasst: 16.07.2019 13:32
von Doc Angelo
4P|Reinhard hat geschrieben:
16.07.2019 11:04
Ist es möglich, dass du mit Ethernetkabel gegentestest?
Tritt das Problem auch heute auf, ggf. zu anderen Uhrzeiten?
Schwankt der Download bei jedem Aufruf oder nur manchmal?
In welcher Region befindest du dich?
Region ist NRW. Gerade mit einem anderen Video probiert (https://www.4players.de/4players.php/tv ... schau.html). Es hat wieder geschwankt, diesmal zwischen 0,2 und 9 Mbit/s.

Das Problem besteht schon seit Jahren. Das Problem besteht sehr regelmäßig. Oft muss man auf 720p schalten, damit es erträglich ist. (Ich glaube nicht das WLAN hier eine Rolle spielt. Andere Dienste und Server schicken mir die Daten in voller Bandbreite.)

Re: 4Players- Videos

Verfasst: 21.08.2019 11:29
von Doc Angelo
Zum Einen mal ein kleines Update wegen langsam ladender Videos: Es ist mittlerweile so, das manche Dienst leider einfach langsam laufen bei mir. Das sind manchmal auch Imgur oder auch ganz einfach bestimmte Webseiten. Daher wird das Problem wohl eher an meinem Anbieter (Vodafone) liegen.

Zur anderen Sache: Bei mir werden die "Vorschläge" wieder automatisch abgespielt, obwohl ich die Einstellung auf "Aus" habe.

Re: 4Players- Videos

Verfasst: 21.09.2019 02:13
von thegucky
Ich habe dasselbe Problem mit mehreren PCs.
Ich nutze Firefox...aber ob jetzt Plugins an oder aus oder gar deinstalliert sind...die Videos laden max 2 sekunden und es stoppt dann.
Wenn ich warte tritt nach einiger Zeit Fehlercode: 221000 (fehlendes Internet) auf.
An meinen Internet kanns nicht liegen, da ich VDSL 100 habe, die 24/7 volle Leistung gibt.

ABER .... wenn ich meinen (Qualitäts)-VPN einschalte...DANN lädt das Video ganz normal. Mit vollem Tempo.
Auch MIT eingeschalteten uBlock Origin und Popupblocker.

Das Problem gibt es schon seit Monaten...
*sarkasm* Habt ihr die Telekom blacklisted?

Re: 4Players- Videos

Verfasst: 21.09.2019 10:23
von Doc Angelo
thegucky hat geschrieben:
21.09.2019 02:13
ABER .... wenn ich meinen (Qualitäts)-VPN einschalte...DANN lädt das Video ganz normal. Mit vollem Tempo.
Auch MIT eingeschalteten uBlock Origin und Popupblocker.
Dann liegts an deinem Provider. Ich bin bei Vodafone, und es gab eine ganze Weile mal heftige Probleme bei PUBG. Man konnte sich nicht in die Lobby einloggen. Manchmal gings wenn man den Bildschirm ne Stunde hat stehen lassen, manchmal nicht. Bei der Problemlösung hat die Community fest gestellt, das auch manche bestimmte Webseite nur extrem langsam geladen wurden, mehrere Minuten pro Seite.

Auch dort war VPN ne Lösung. Irgendwie sitzt an manchen Stellen im Netz der Wurm drin momentan.

Re: 4Players- Videos

Verfasst: 24.10.2019 07:13
von ProgSteady
Guten Morgen :Vaterschlumpf:

Bevor ich einen neuen Thread erstelle - nehme ich doch einfach mal diesen hier.

Wieso werden die neuesten Videos nicht mehr auf Youtube veröffentlicht? Bzw.: Werden jetzt generell nur noch ausgewählte Inhalte von 4Players auf Youtube gestreamt?

Vielen Dank,

Gruß Progsteady

Re: 4Players- Videos

Verfasst: 24.10.2019 09:31
von 4P|T@xtchef
Auf YouTube erscheinen seit jeher nicht alle unsere exklusiven Videos, da treffen wir eine Auswahl. Aber die wichtigsten Tests, Talks, Epiloge etc. gibt es dort auch. Die meisten erscheinen entweder zeitgleich oder etwas später als jene auf dem Portal.

Re: 4Players- Videos

Verfasst: 12.11.2019 18:54
von SporeAddict
Ich hab das gleiche Problem mit sämtlichen Videos auf 4players.de.

Seit einigen Wochen laden die Videos ein paar Sekunden, dann bleibt das Buffering stehen und es kommen keine Daten mehr durch. Nach jedem erzwungenem Refresh der Seite (Strg + F5) verhält es sich anders. Mal lädt tatsächlich das halbe Video, mal lädt es gar nicht, mal die ersten paar Sekunden. Aber irgendwann bleibt das Buffering verlässlich stehen.

Das Problem tritt (zumindest bei mir) nur im Firefox auf. Mit Edge laden die Videos ohne Probleme - am Provider kann es also eher weniger liegen. Es macht dabei keinen Unterschied, ob Firefox mit diversen Addons läuft (Adblock plus, Privacy Badger) oder komplett frisch installiert und nackt ist; das Poblem tritt in beiden Varianten reproduzierbar auf. Ferner betrifft das Problem nur 4players.de, alle andere Streamingvideos laufen ohne Probleme.

Seltsamerweise habe ich das Problem erst seit wenigen Wochen, vielleicht seit Anfang Oktober. Ist schon ein wenig ungut, weil defacto ein Ansehen von Videos (im Firefox) nicht mehr möglich ist...

Re: 4Players- Videos

Verfasst: 13.11.2019 13:28
von 4P|T@xtchef
SporeAddict hat geschrieben:
13.11.2019 13:28
Ich hab das gleiche Problem mit sämtlichen Videos auf 4players.de.
Hast du die Probleme auch mit Videos auf Computec-Seiten wie PCG und PCGH? Schau mal hier:

https://www.pcgameshardware.de/
https://www.pcgames.de/

Re: 4Players- Videos

Verfasst: 14.11.2019 18:46
von SporeAddict
Nabend,

Tatsache, gleiches Problem. Allerdings nicht so rigoros wie auf 4players.de. Manche Videos auf PCG und PCGH laufen, manche nicht, aber das Verhalten ist exakt das Gleiche. Und es tritt auch auf diesen Seiten ebenfalls nur im Firefox auf (Addons deaktiviert), in Edge laufen sie einwandfrei. Zumindest konnte ich das Verhalten in Edge bisher nicht reproduzieren. Hm ja... Kann man wohl nix machen.

Re: 4Players- Videos

Verfasst: 15.11.2019 13:39
von 4P|T@xtchef
Okay, danke. Unsere Entwickler checken das.

Re: 4Players- Videos

Verfasst: 28.11.2019 15:18
von 4P|T@xtchef
Wir haben etwas am Player umgestellt und intern deutlich bessere Performance unter nahezu allen Browsern bei den Videos festgestellt. Könnt ihr bitte mal Feedback geben, ob es auch bei euch besser läuft? Danke!

Re: 4Players- Videos

Verfasst: 14.01.2020 17:38
von 4P|T@xtchef
Mittlerweile hat der aktualisierte Player auch eine Bild-im-Bild-Funktion. Außerdem beobachten wir weniger Probleme beim Abspielen.

Re: 4Players- Videos

Verfasst: 12.02.2020 14:36
von torxt
Moin!
Könnt ihr vielleicht bei den Videos direkt zu Youtube verlinken? Ggf auch nur für Premium User?
Das ist für mobile sehr nützlich, da Android Split screens unterstützt. Oben das video unten der browser. Oder damit Youtube im hindergrund spielen kann.

Alternativ kann ich mir vorstellen, dass ihr einen Großteil der Videos aufgebt und den Inhalt als podcasts zur Verfügung stellt. Viele Videos die für mich interessant sind, haben kein Interessantes Bild Material. Für Talks und Diskussionen muss ich euch nicht zuschauen. Das kann problemlos im Hintergrund spielen.

Ich benutze momentan zwei Browsern. Der einen spielt das Video, in dem anderen browse ich. Geht, aber ist umständlich