Offizieller Bugthread - Bugs bitte hier posten

Was gefällt euch gut, was weniger gut an 4Players?

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
schockbock
Beiträge: 7225
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von schockbock »

Hallooooooo!

... allo.

... lo.

... o.

Also ja ... es ist so, dass die Emojis, also die "neuen" gelben Viecher, kaputt sind. Das kam schon mal vor, und nachdem dann endlich jemand Notiz davon genommen hatte, wurde das Problem auch relativ schnell gelöst.
Allerdings war das zu besseren Portalzeiten, weswegen ich die leise Befürchtung hab, dass hier wochenlang nichts passieren wird.

Aber ihr könnt mich gern eines Besseren belehren.

Also, wäre nett wenn sich jemand zeitnah darum kümmern könnte. Ohne Emojis machen die Forentouren hier nur halb so viel Spaß.

Frohe Ostern. 🗿
Benutzeravatar
schockbock
Beiträge: 7225
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von schockbock »

Es ist jetzt eine Woche her, dass ich den Fehler gemeldet hab, und weder wurde er behoben, noch hat hier mal IRGENDJEMAND den Eindruck erweckt, zuständig zu sein oder wenigstens helfen zu wollen.

Schwache Nummer.

Was soll ich jetzt machen? Eine Mail an Funke schreiben?
Benutzeravatar
Pingu
Beiträge: 5330
Registriert: 17.03.2023 14:24
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Pingu »

Jonas hat im OT mal geantwortet:
4P|Jonas hat geschrieben: Ich antworte euch mal hier: Wir sind uns des Problems natürlich bereits bewusst, Reinhard ist informiert. Danke euch trotzdem fürs Bescheidgeben! :)
Ist aber nun auch fast ne Woche her.
Benutzeravatar
schockbock
Beiträge: 7225
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von schockbock »

Okay. Warum nicht in irgendeinem Unterforum auf eine Frage antworten, die hier - wo sie hingehört - gestellt wurde.
Benutzeravatar
4P|Jonas
Beiträge: 333
Registriert: 04.10.2022 14:16
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|Jonas »

Da ging es aber um die leere Startseite und das Problem war dann auch innerhalb von 24 Stunden behoben. Das mit den Emojis habe ich weitergeleitet, habe aber keine neuen Informationen diesbezüglich für euch. Ich hake noch einmal nach.
Benutzeravatar
Pingu
Beiträge: 5330
Registriert: 17.03.2023 14:24
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Pingu »

Ach so, dachte das wäre alles eins, sorry.
Benutzeravatar
4P|Jonas
Beiträge: 333
Registriert: 04.10.2022 14:16
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|Jonas »

@Schockbock: Die Emojis sollten nun wieder funktionieren. :relaxed:
Benutzeravatar
schockbock
Beiträge: 7225
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von schockbock »

Nope, GERADE irgendwie nicht. Dann wieder schon. Und dann wieder nicht.

Hoffen wir mal, dass sich das noch einrenkt. :face_with_monocle:
Benutzeravatar
schockbock
Beiträge: 7225
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von schockbock »

Also grundsätzlich find ich ja super, dass sich des Problems angenommen wurde - bzw. derzeit anscheinend WIRD, weil die Emojis so etwa im 10-Minuten-Takt ihren Zustand ändern. Manchmal sind sie da, manchmal nur so ein "Broken Link"-Thumbnail.

Gibt sich das in näherer Zukunft noch? :slight_smile:
ZAM
Beiträge: 1
Registriert: 18.03.2013 17:31
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von ZAM »

Wundert mich nicht wirklich. Maxcdn, was hier noch als Quelle für die Emojis integriert ist, ist seit mindestens Anfang 2023 abgeschaltet. Das müsste mal ersetzt werden bspw. durch https://cdn.jsdelivr.net/gh/twitter/twe ... ssets/svg/
Antworten