Offizieller Bugthread - Bugs bitte hier posten

Was gefällt euch gut, was weniger gut an 4Players?

Moderatoren: Moderatoren, Redakteure

yopparai
Beiträge: 17037
Registriert: 02.03.2014 09:49
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von yopparai » 21.09.2020 09:47

Moin. Ich bekomme keinen Schnellantwort-Kasten auf dem neuen XBox Series Board angezeigt. Antworten (mit Zitat) kann ich aber.

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 404
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 21.09.2020 10:06

yopparai hat geschrieben:
21.09.2020 09:47
Moin. Ich bekomme keinen Schnellantwort-Kasten auf dem neuen XBox Series Board angezeigt. Antworten (mit Zitat) kann ich aber.
Moin, danke für den Hinweis. Die Schnellantwort sollte nun in den neuen Boards funktionieren.
test öäü 'quote'

Benutzeravatar
dOpesen
Beiträge: 16068
Registriert: 21.04.2006 16:18
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von dOpesen » 30.09.2020 18:32

vielleicht liegt das auch nur an mir oder es kommt aktuell nur bei mir zu diesem "bug", aber wenn ich im forum unterwegs bin und dann oben auf der seite auf den reiter "forum" klicke, komme ich nicht zurück in die gesamtübersicht des forums sondern es wird lediglich die aktuelle seite, auf der ich mich im forum befinde, aktualisiert.

greetingz
Zuletzt geändert von dOpesen am 30.09.2020 18:39, insgesamt 1-mal geändert.
dOpesen has quit IRC (Connection reset by beer)

Benutzeravatar
IEP
Moderator
Beiträge: 7233
Registriert: 12.05.2009 23:02
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von IEP » 30.09.2020 18:48

Kann ich so bestätigen
Bild

Inoffizieller 4Players-Discord-Server: https://discord.gg/BQV9R54

Benutzeravatar
).Katzenmagie.(
Beiträge: 682
Registriert: 10.05.2019 20:08
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von ).Katzenmagie.( » 30.09.2020 19:22

dOpesen hat geschrieben:
30.09.2020 18:32
vielleicht liegt das auch nur an mir oder es kommt aktuell nur bei mir zu diesem "bug", aber wenn ich im forum unterwegs bin und dann oben auf der seite auf den reiter "forum" klicke, komme ich nicht zurück in die gesamtübersicht des forums sondern es wird lediglich die aktuelle seite, auf der ich mich im forum befinde, aktualisiert.

greetingz
Das selbe habe ich heute auch. Die ganze Reihe hinweg funktioniert nicht.
Zuletzt geändert von ).Katzenmagie.( am 30.09.2020 19:25, insgesamt 1-mal geändert.
. . .
Instagram:
https://www.instagram.com/katzenmagie/
. . .
Am A*sch vorbei geht auch ein Weg .

Benutzeravatar
4P|T@xtchef
Beiträge: 9786
Registriert: 08.08.2002 15:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|T@xtchef » 30.09.2020 19:43

Jup. Wir kümmern uns drum.
Jörg Luibl
4P|Chefredakteur

TR2013
Beiträge: 23
Registriert: 20.09.2020 10:36
Persönliche Nachricht:

PS5 Forum Mobil nicht sichtbar

Beitrag von TR2013 » 01.10.2020 05:42

Hallo! Über Chrome auf Android sehe ich nicht alle Foren. Das PS5 Forum gibt es hier zb gar nicht. Bin ich der einzige dem es so geht?

TR2013
Beiträge: 23
Registriert: 20.09.2020 10:36
Persönliche Nachricht:

Re: PS5 Forum Mobil nicht sichtbar

Beitrag von TR2013 » 01.10.2020 05:45

PS: ich wollte das eigentlich unter Bugreport posten. Die Das mobile Forum finde ich vom Design leider recht verwirrend. Werde mich eher wieder daran halten nur am PC das Forum zu nutzen.

Benutzeravatar
).Katzenmagie.(
Beiträge: 682
Registriert: 10.05.2019 20:08
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von ).Katzenmagie.( » 01.10.2020 12:13

Bei mir hat sich mein Avatar (das ganz oben rechts) mit sämtlichen Funtion darunter, in Luft aufgelöst.
Bin gerade mit dem Ipad unterwegs..
.
. . .
Instagram:
https://www.instagram.com/katzenmagie/
. . .
Am A*sch vorbei geht auch ein Weg .

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 404
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 01.10.2020 12:15

).Katzenmagie.( hat geschrieben:
01.10.2020 12:13
Bei mir hat sich mein Avatar (das ganz oben rechts) mit sämtlichen Funtion darunter, in Luft aufgelöst.
Bin gerade mit dem Ipad unterwegs..
.
Danke für den Hinweis... da schauen wir doch gleich mal nach :-)
test öäü 'quote'

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 404
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 01.10.2020 12:32

4P|suxo hat geschrieben:
01.10.2020 12:15
).Katzenmagie.( hat geschrieben:
01.10.2020 12:13
Bei mir hat sich mein Avatar (das ganz oben rechts) mit sämtlichen Funtion darunter, in Luft aufgelöst.
Bin gerade mit dem Ipad unterwegs..
.
Danke für den Hinweis... da schauen wir doch gleich mal nach :-)
Wir haben den Avatar wiedergefunden ;-)
test öäü 'quote'

Benutzeravatar
).Katzenmagie.(
Beiträge: 682
Registriert: 10.05.2019 20:08
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von ).Katzenmagie.( » 01.10.2020 13:04

Jep - mein Kätzchen ist wieder da, wo es hingehört. ;)
Merci!
. . .
Instagram:
https://www.instagram.com/katzenmagie/
. . .
Am A*sch vorbei geht auch ein Weg .

Benutzeravatar
USERNAME_2458709
Beiträge: 11354
Registriert: 03.11.2012 18:37
User ist gesperrt.
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von USERNAME_2458709 » 06.10.2020 10:33

Der "Ich poste in nem geschlossenen Thread"-Exploit funzt scheinbar weiterhin ... :Hüpf:
Zuletzt geändert von USERNAME_2458709 am 07.10.2020 00:49, insgesamt 1-mal geändert.
Bild
----------------------------------------------------------------------------------------------
Bild
Bild

Benutzeravatar
DancingDan
Moderator
Beiträge: 19065
Registriert: 26.09.2008 19:28
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von DancingDan » 12.10.2020 10:02

Schiebt man das Browserfenster weiter genug zusammen, verschiebt sich die Menüleiste und überlappt mit der Forenebdienung (Schnellzugriff, FAQ, Benachrichtigungen)

Bild

Scheint neu zu sein, da sich meine Fenstergröße eigentlich nicht geändert hatte und ich plötzlich diese Überlappung habe.

Klusi
Beiträge: 414
Registriert: 13.05.2007 00:59
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Klusi » 16.10.2020 00:15

Ich habe gerade einen Beitrag von mir selbst gemeldet, weil ich ausversehen einen Doppelpost gemacht habe und nirgends eine Option zum Löschen gefunden habe. Nachdem ich auf Absenden gedrückt habe, kamen am oberen Rand der Seite mehrere Zeilen für PHP-Fehler, bis ich kurz danach weitergeleitet wurde.

Aufgrund der Weiterleitung hatte ich keine Zeit, den Fehler komplett zu lesen oder gar zu kopieren. Ich glaube, es war etwas mit Objektverweis?

Browser ist Chrome.
Zuletzt geändert von Klusi am 16.10.2020 00:16, insgesamt 1-mal geändert.
"<XY> klingt doof! Egal! Hab's trotzdem vorbestellt!"

Antworten