Offizieller Bugthread - Bugs bitte hier posten

Was gefällt euch gut, was weniger gut an 4Players?

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 393
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 08.01.2020 10:09

greenelve hat geschrieben:
05.01.2020 21:20
Schreibt man nur die Zahl "0" in einem Post, bleibt dieser komplett leer und die 0 wird entfernt, wie hier zu sehen: https://forum.4pforen.4players.de/viewt ... 8#p5409118
(gefunden hat es Dancing Dan, zwei Beiträge darüber)

Ist nicht dringend. Wollte es nur anmerken, da der Bug kurios anmutet.
Interessant, schauen wir uns an.
test öäü 'quote'

Benutzeravatar
DancingDan
Beiträge: 16446
Registriert: 26.09.2008 19:28
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von DancingDan » 14.01.2020 08:17

4P|suxo hat geschrieben:
10.10.2019 15:46
kurimuzon aidoru hat geschrieben:
10.10.2019 14:27
Poolparty93 hat geschrieben:
12.09.2019 14:43
Als ich eben ein Emoji gepostet habe, kam das hier als Ergebnis raus:
Bild

Zu finden hier:
https://forum.4pforen.4players.de/viewt ... 0#p5359408

Vergleichstest::man_shrugging: (wird bei mir ebenfalls nicht richtig dargestellt)
^ ist immer noch nicht behoben
:man_shrugging: ist immer noch ein kaputter Link (https://twemoji.maxcdn.com/2/svg/1f937-200d-2642.svg)
:woman_shrugging: ist aber auch ein kaputter Link (https://twemoji.maxcdn.com/2/svg/1f937-200d-2640.svg)
Ja, ist leider noch nicht gefixt, aber auf dem Schirm. Es wird also erstmal nicht geshrugged im Forum ¯\_(ツ)_/¯
Ich stelle mir vor, wie suxo und co massiv Überstunden schieben und tagtäglich verzweifelt an diesem Fehler arbeiten :man_shrugging:

:ugly:

Antworten