Offizieller Bugthread - Bugs bitte hier posten

Was gefällt euch gut, was weniger gut an 4Players?

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
dx1
Moderator
Beiträge: 5423
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von dx1 » 23.08.2019 19:02

Thema fürs Techteam sollte das aber trotzdem sein.

Also _ich_ danke Dir für die Info.
[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
Usul
Beiträge: 8251
Registriert: 13.06.2010 06:54
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Usul » 24.08.2019 14:28

Nicht der Rede wert.

Aber hier hat sich offensichtlich ein weiterer Bug eingeschlichen:

viewtopic.php?p=5350637#p5350637

Ein Bug, der verlinkte Videos löscht und in rot schreibt, daß man keine Videos von anderen Magazinen verlinken soll.

Benutzeravatar
Todesglubsch
Beiträge: 10826
Registriert: 02.12.2010 11:21
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Todesglubsch » 02.09.2019 16:57

Kein Bug per se - aber auch kein Grund für nen eigenen Thread:
Ich glaube ihr könnt den Google Plus-Link aus dem Footer austragen :D

Benutzeravatar
$tranger
Beiträge: 12093
Registriert: 07.08.2008 20:30
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von $tranger » 05.09.2019 10:31

Gibt's keine Profilbilder mehr? Oder nur bei mir?
Bild

Ihr seid Anime-Fans? Dann seid ihr im Anime-Diskussionsthread genau richtig!

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 382
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 05.09.2019 10:37

$tranger hat geschrieben:
05.09.2019 10:31
Gibt's keine Profilbilder mehr? Oder nur bei mir?
Danke für den Hinweis. Die Profilbilder sollten wieder angezeigt werden.
test öäü 'quote'

Benutzeravatar
$tranger
Beiträge: 12093
Registriert: 07.08.2008 20:30
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von $tranger » 05.09.2019 11:06

:Daumenrechts: Danke!
Bild

Ihr seid Anime-Fans? Dann seid ihr im Anime-Diskussionsthread genau richtig!

Benutzeravatar
4P|T@xtchef
Beiträge: 8805
Registriert: 08.08.2002 15:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|T@xtchef » 05.09.2019 16:07

@Usul: Da hab ich was zu geschrieben; es geht um eingebettete Videos von anderen Magazinen, die wollen wir nicht im Forum, aber Links zu deren Videos sind okay.
Jörg Luibl
4P|Chefredakteur

Benutzeravatar
Usul
Beiträge: 8251
Registriert: 13.06.2010 06:54
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Usul » 05.09.2019 16:34

4P|T@xtchef hat geschrieben:
05.09.2019 16:07
@Usul: Da hab ich was zu geschrieben; es geht um eingebettete Videos von anderen Magazinen, die wollen wir nicht im Forum, aber Links zu deren Videos sind okay.
Danke für die Info.
Allerdings verstehe ich nicht ganz, was eingebettete Videos sind... bzw. wie man eingebettete Videos verlinken soll.
In dem entsprechenden Fall war es glaube ich ein Youtube-Videos - also nicht mal von der Gamestar-Seite selbst.

Oder mißverstehe ich das komplett?

Benutzeravatar
LePie
Beiträge: 12227
Registriert: 31.01.2007 14:44
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von LePie » 05.09.2019 18:27

Usul hat geschrieben:
05.09.2019 16:34
Allerdings verstehe ich nicht ganz, was eingebettete Videos sind... bzw. wie man eingebettete Videos verlinken soll.
Eingebettetes Video:


Normal verlinktes Video:
https://youtu.be/h-mUGj41hWA

Ich denk mal, es geht darum, dass der Videoersteller bzw. dahinterstehende Kanal im Falle von eingebetteten Videos dank Trackern oder GoogleBots mehr Werberelevanz gewinnt, und zwar selbst dann, wenn keiner der Anwesenden überhaupt auf das Video draufklickt.
For Videogame Love, Culture & Glory: Locomalito

Benutzeravatar
Usul
Beiträge: 8251
Registriert: 13.06.2010 06:54
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Usul » 05.09.2019 18:35

Ach so, dann geht es also um die Einbettung hier im Forum... diesen MEDIA-Tag kannte ich gar nicht. :)

Jetzt wäre es natürlich noch interessant, inwiefern sich sich eingebettete Youtube-Videos von verlinkten unterscheiden. Ich finde ja, daß eingebettete sogar eher im Sinne von 4P sind, weil man das Video anschauen kann, ohne die Seite zu verlassen... aber OK, das ist dann eine andere Frage.

Tolles Video übrigens. ;)

dessoul
Beiträge: 57
Registriert: 24.02.2009 18:07
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von dessoul » 05.09.2019 22:05

Die Beiträge im "4players pur" sind inkorrekt. Als Beispiel: man wählt 60€ als Mitgliedschaft aus, bekommt dann aber nur 50€ abgebucht. Warum der 10€-Nachlass?

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 382
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 06.09.2019 12:35

dessoul hat geschrieben:
05.09.2019 22:05
Die Beiträge im "4players pur" sind inkorrekt. Als Beispiel: man wählt 60€ als Mitgliedschaft aus, bekommt dann aber nur 50€ abgebucht. Warum der 10€-Nachlass?
Danke für den Hinweis, wir haben den Preis gefixt. (für alle folgenden Bestellungen) :-)
test öäü 'quote'

Benutzeravatar
Poolparty93
Beiträge: 486
Registriert: 10.12.2018 10:40
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Poolparty93 » 12.09.2019 14:43

Als ich eben ein Emoji gepostet habe, kam das hier als Ergebnis raus:
Bild

Zu finden hier:
https://forum.4pforen.4players.de/viewt ... 0#p5359408

Vergleichstest::man_shrugging: (wird bei mir ebenfalls nicht richtig dargestellt)

Erst habe ich gedacht, mein Browser auf dem Laptop hat nur irgendwas verschluckt, aber beim Gegencheck auf dem Smartphone sah es genauso aus.

Benutzeravatar
dx1
Moderator
Beiträge: 5423
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von dx1 » 12.09.2019 20:09

Ich habe jetzt doch mal die zwei Testbeiträge (2019-08-22 glaub ich) von Luigilein im Androidforum frei gegeben.

Dieser Thread: http://forum.4pforen.4players.de/viewto ... 0&t=462786

Dabei sind mir folgende Dinge aufgefallen:

1. Ich konnte die Beiträge nur im Moderations-Bereich lesen. Klick führte zu: "Das Thema existiert nicht."
2. Nach der Freigabe sind die Beiträge verschwunden. Ich weiß nicht, ob sie vorher als markierte, nicht-öffentliche Beiträge im Thread waren. Hab nicht nachgeguckt.
3. Der Thread hat weiterhin das blaue Fragezeichen mit Tooltip "Mindestens ein Beitrag in diesem Thema wurde noch nicht freigegeben". Klick aufs Fragezeichen führt zu: "Es gibt keine Beiträge, die auf Freigabe warten."

Punkt drei tritt in Vivaldi 2.5.1525.48 (Stable channel) (32-bit) und Edge 44.18362.329.0 auf, Neuladen unter Umgehung des Browsercaches behebt den Fehler nicht.
[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
Poolparty93
Beiträge: 486
Registriert: 10.12.2018 10:40
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Poolparty93 » 27.09.2019 09:38

Beim Switch-Test von Northgard fehlt unten der Kommentar-Bereich. Stattdessen wird der Infokasten zweimal angezeigt.

https://www.4players.de/4players.php/di ... hgard.html
Spoiler
Show
Bild


Achja, dieses Problemchen ist auch noch nicht behoben:
Poolparty93 hat geschrieben:
12.09.2019 14:43
Als ich eben ein Emoji gepostet habe, kam das hier als Ergebnis raus:
Bild

Antworten