Speedport Smart - nicht identifiziertes Netzwerk

Alles Wissenswerte über Skripte, Browser, Makros, PhP, HTML...

Moderatoren: Moderatoren, Redakteure

Antworten
Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Sir-Pitbull » 21.08.2017 23:53

Hi,

Ich habe folgendes Problem und hoffe ihr könnt mir weiterhelfen (google konnte es nicht)

Heute wurde der neue Speedport Smart geliefert(aufstockung einer 16.000er leitung auf 100k), ich konnte nach einer schnellen Einrichtung direkt mit 2 Handys und einem Laptop über WLAN eine Verbindung herstellen, ein Laptop konnte auch über das mitgelieferte Lankabel verbunden werden, nun wollte ich meinen PC (WIN7/eine Etage höher) auch über LAN verbinden nur wird mir immer wieder angezeigt: "kein netzwerkzugriff-nicht identifiziertes netzwerk" mit dem alten Router(W724) und dem gleichen Kabel hat alles funktioniert nur seit dem wechsel habe ich das Problem. Einen weiteren Laptop konnte ich per WLAN verbinden aber nicht per LAN!. Woran kann das liegen? Lan funktioniert also nur auf einem Gerät.
Eine Info am Rande, vom Router aus geht ein Kabel eine Etage höher, dort wurde es von einem Elektriker(bekannter der Familie) aufgeteilt auf verschiedene Lan-Steckdosen, sodass die geräte nur eingesteckt werden müssen für die verbindung, dies funktionierte auch bis zum router wechsel

Benutzeravatar
MaV01
Beiträge: 1293
Registriert: 02.06.2009 14:10
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von MaV01 » 22.08.2017 10:09

wie wurde das "verteilen auf verschiedene lan-dosen" genau umgesetzt? hängt da nen switch zwischen? geht der? kannst du mit dem kabel, das von unten kommt, direkt verbunden? hast du den rechner testhalber mal direkt an den router gestöpselt?
ist ein komplexes thema - wesswegen es mehr infos bedarf :)

Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Sir-Pitbull » 22.08.2017 10:56

Also, dazwischen hängt ein switch, dort leuchtet aktuell nur eine Anzeige LED von nur einem PORT. ich kann mich nicht direkt mit einen dieser kabel verbinden da ich nicht genau sagen kann wo welches Kabel hinführt, es ist nämlich so das ein Kabel vom Router aus in den Keller geht, von dort über einen Switch aufgeteilt wird und über den Kaminschacht in die obere Etage verteilt wird.

Ich habe folgendes mit dem Laptop ausporbiert, WLAN funktioniert, Lan nur dann wenn der Laptop direkt am Router angeschlossen ist.
Also wird das Problem wohl mit der Verteilung zusammenhängen, nur wurde bei dem Router wechsel an dieser nichts verändert, trotzdem wird es nicht erkannt.

Laut Windows Fehlerdiagnose liegt es an einer nicht gültigen IP-Konfiguration

Benutzeravatar
dx1
Moderator
Beiträge: 5421
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von dx1 » 22.08.2017 11:05

Erwarten die PCs eventuell, eine IP-Adresse vom Router zugeteilt zu bekommen (DHCP), während der Router so konfiguriert ist, dass er diese nicht vergibt?
[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Sir-Pitbull » 22.08.2017 11:42

Ich habe schon ausprobiert:

DHCP am Router Eingeschaltet-IP Konfiguration für den LAN Adapter auf automatisch beziehen

DHCP am Router ausgeschaltet- IP Vergabe des Lan Adapters auf Manuel:

IP-Adresse 192.168.2.111
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.2.1

DNS Server: 192.168.2.1


Ich habe auf der Seite des Speedports auch noch andere Angaben gefunden, dort sind andere Adressen hinterlegt, wofür sind diese gedacht?

IPv4-Adressinformationen
Öffentliche WAN-IP:
Gateway-Adresse:
Primärer DNS-Server:
Sekundärer DNS-Server:

Benutzeravatar
dx1
Moderator
Beiträge: 5421
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von dx1 » 22.08.2017 13:33

Primäre und sekundäre DNA-Server sind für die Auflösung von Domainnamen aif IP-Adressen da. Ohne müsstest Du anstelle von 4players.de deren IP-Adresse im Browser eingeben. Sollte bei Dir von Telekom(?) bereitgestellt werden. Kannst auch google nehmen — 8.8.8.8 und 8.8.4.4 — hat aber nix mit Deinem Problem zu tun.

WAN-IP müsste die IP meinen, die Dein Endgerät (der Speedport) vom Provider erhält.

Dein Problem liegt ja im LAN.

Mit LAN-Adapter meinst Du den Switch? Der hat, wenn ich mich nicht irre, gar nichts mit IP-Adressen zu tun. Du musst an Deinen PCs einstellen, dass sie sich die IP vom Speedport zuteilen lassen sollen.

EDIT2
LAN-Adapter ist ja im/am PC. Alles nicht so einfach am Smartphone. *g* Lösche doch mal die Verbindung und richte sie neu ein. Wer weiß, ob nicht Windows einfach rumzickt, weil der Router ein anderer ist. Sollte nicht sein, aber bei meiner Mutters Laptop hikft solch Voodoo regelmäßig.
[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Sir-Pitbull » 23.08.2017 14:47

also, das Probleme weitete sich auf den Media Receiver aus sodass auch dieser keine IP Adresse zugewiesen bekam ABER eine Verbindung erkannte!
Die einstellungen habe ich bei beiden Speedports übernommen was die IP adressen angeht (natürlich angepasst für den neuen)
ich habs gestern aufgegeben und den alten Speedport wieder dran gehangen.....alles läuft sofort einwandfrei.


Heute wird eys so laufen das der bekannte der die Kabel verlegt hat, hier ein AVM Router aufbaut (sollen wohl besser sein?) sodass ich die beiden Speedports zurück an die Telekom schicken kann.

Benutzeravatar
douggy
Beiträge: 7407
Registriert: 23.10.2006 08:18
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von douggy » 24.08.2017 00:37

Wenn das ein administrierbarer aktiver Switch ist, hat er eventuell die MAC-Adresse des neuem Routers gesperrt?
Also Port-Security.
they are the millionaires, we are broke
they make a statement, well it's gotta be a joke
they drive a limousine, but we ride a bike
they own the factory, but we're on strike!

Current: Captain Toad Treasure Tracker (WiiU)

Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Re: Speedport Smart - Fritzbox 7490

Beitrag von Sir-Pitbull » 26.08.2017 15:50

okay, nun folgendesheute wurde die Fritzbox 7490 vom Elektriker angebracht (natürlich während ich nicht zuhause war -.-)

Mein Computer hat dort nur 100mbit/s? (Laut Fritzbox)
Was muss ich tun damit mein Computer auch die 1Gbit/s bekommt? Vorher mit dem alten Speedport W723V B war das ohne probleme Möglich, nun mit dem neuen Router gibt es auch wieder schwierigkeiten

Benutzeravatar
dx1
Moderator
Beiträge: 5421
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von dx1 » 26.08.2017 16:31

[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
Sir-Pitbull
Beiträge: 1167
Registriert: 08.12.2006 18:59
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Sir-Pitbull » 26.08.2017 16:52

habe alle auf Power Mode gesetzt, trotzdem wird nur 100mbit angezeigt, sowohl am Router als auch am PC.
Kabel sind alles Cat5e Kabel.

Mein Computer wird in der Heimnetzwerk Ansicht des Routers als "Windows Media Player Sharing" angezeigt?
Was hat das zu bedeuten und wie bekomme ich das weg?

Benutzeravatar
Scorcher24_
Beiträge: 15639
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: Speedport Smart - nicht identifiziertes Netzwerk

Beitrag von Scorcher24_ » 30.08.2017 17:04

Was für eine LAN Karte oder welches Mainboard hast du?
Bild

Antworten