TS3 fehler

Alles Wissenswerte über Skripte, Browser, Makros, PhP, HTML...

Moderatoren: Moderatoren, Redakteure

Antworten
razKarZ
Beiträge: 2
Registriert: 05.07.2012 21:17
Persönliche Nachricht:

TS3 fehler

Beitrag von razKarZ » 09.05.2016 16:42

Hallo habe seit neuesten das Problem das TS sich verbindet und nach 30-45 Sekunden disConnected.

Router neustarten brachte kein erfolg... an dem liegt es nicht.. beim spielen alles stabil
Teamspeak Cache geleert ohne erfolg
Identität neue brachte auch kein erfolg
Teamspeak neuinstallieren auch nicht...

Teamspeak client ist 3.0.19.1 (25.04.2016 14:56:09)

vllt hilft ja der Log ich sehe da nicht wirklich durch
SpoilerShow
09.05.2016 14:28:30 Info TeamSpeak 3 Client 3.0.19.1 (2016-04-25 12:56:09)
09.05.2016 14:28:30 Info SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit
09.05.2016 14:28:30 Direct Sound Debug setting timer resolution to 1ms
09.05.2016 14:28:30 Info Loading plugin: clientquery_plugin
09.05.2016 14:28:30 Info Loading plugin: lua_plugin
09.05.2016 14:28:30 Info Loading plugin: teamspeak_control_plugin
09.05.2016 14:28:30 Info Loading plugin: test_plugin
09.05.2016 14:28:30 Info Loading plugin: ts3g15
09.05.2016 14:28:30 Query Info listening on 127.0.0.1:25639
09.05.2016 14:28:30 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09.05.2016 14:28:30 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09.05.2016 14:28:31 Input Info Default monitoring enabled
09.05.2016 14:28:31 Info *** Time [MAINWINDOW]: 331
09.05.2016 14:28:31 Info *** Time [INIT]: 333
09.05.2016 14:28:31 ClientUI Info Qt version: 5.5.1
09.05.2016 14:28:31 ClientUI Info Using configuration location: C:\Users\HeulendeSusi\AppData\Roaming\TS3Client\settings.db
09.05.2016 14:28:31 ClientUI Info Last update check was: Mo Mai 9 16:27:49 2016
09.05.2016 14:28:31 Info Statistics report: User previously denied participation
09.05.2016 14:28:32 Newsticker Info Newsticker next check: Mo Mai 9 16:57:50 2016
09.05.2016 14:28:36 Input Info Default monitoring disabled
09.05.2016 14:28:36 Input Info Default monitoring enabled
09.05.2016 14:28:49 ClientUI Info Connect to server: Mangamaus.nitrado.net
09.05.2016 14:28:49 ClientUI Info Trying to resolve Mangamaus.nitrado.net
09.05.2016 14:28:49 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.mangamaus.nitrado.net"
09.05.2016 14:28:49 TSDNS Info SRV DNS resolve successful, "_ts3._udp.mangamaus.nitrado.net"=>"mangamaus.nitrado.net:10800" = 194.169.211.35:10800
09.05.2016 14:28:49 TSDNS Info DNS resolve successful, "mangamaus.nitrado.net"=194.169.211.35
09.05.2016 14:28:49 ClientUI Info Lookup finished: 194.169.211.35 10800 mangamaus.nitrado.net 0 0
09.05.2016 14:28:49 ClientUI Info Resolve successful: 194.169.211.35:10800
09.05.2016 14:28:49 ClientUI Info Blacklist check ok
09.05.2016 14:28:49 ClientUI Info Initiating connection: 194.169.211.35:10800 Mangamaus.nitrado.net
09.05.2016 14:28:49 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09.05.2016 14:28:49 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09.05.2016 14:28:49 Windows Audio Session Debug WAS::openDevice-enter
09.05.2016 14:28:49 Windows Audio Session Debug WAS Buffer size: 1056
09.05.2016 14:28:49 Windows Audio Session Debug WAS::openDevice-leave
09.05.2016 14:28:49 Windows Audio Session Debug WAS::startDevice-enter
09.05.2016 14:28:49 Windows Audio Session Debug WAS::startDevice-leave
09.05.2016 14:28:49 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
09.05.2016 14:28:49 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
09.05.2016 14:28:49 Windows Audio Session Debug WAS::openDevice-enter
09.05.2016 14:28:49 Windows Audio Session Debug WAS Buffer size: 1056
09.05.2016 14:28:49 Windows Audio Session Debug WAS::openDevice-leave
09.05.2016 14:28:49 PreProSpeex Info Speex version: speex-1.2beta3
09.05.2016 14:28:49 Windows Audio Session Debug WAS::startDevice-enter
09.05.2016 14:28:49 Windows Audio Session Debug WAS::startDevice-leave
09.05.2016 14:28:50 ClientUI Info Connect status: Connecting
09.05.2016 14:28:50 PktHandler Devel Puzzle solve time: 11
09.05.2016 14:28:50 ClientUI Info Connect status: Connected
09.05.2016 14:28:50 Info Failed to read image C:/Users/HeulendeSusi/AppData/Roaming/TS3Client/cache/remote/YAW2_uWzSs9De5cHK4hEHD4pFtRD5VLVtBeQUq63wM9zDiL1x_p7R6iIf6ar5Yz6NUkCXCKjgOMowb1cXREBow==
09.05.2016 14:28:51 ClientUI Info Connect status: Establishing connection
09.05.2016 14:28:51 ClientUI Info Connect status: Connection established
09.05.2016 14:28:51 PermManager Info Loading permissions from cache
09.05.2016 14:28:51 Info Failed to read image C:/Users/HeulendeSusi/AppData/Roaming/TS3Client/cache/remote/YAW2_uWzSs9De5cHK4hEHD4pFtRD5VLVtBeQUq63wM9zDiL1x_p7R6iIf6ar5Yz6NUkCXCKjgOMowb1cXREBow==
09.05.2016 14:28:51 Info No image, refusing to display
09.05.2016 14:28:54 ClientUI Info Blacklist check timeout
09.05.2016 14:29:16 ClientUI Info Connect status: Disconnected
09.05.2016 14:29:16 ClientUI Info Connection lost, want autoreconnect = 1
09.05.2016 14:29:16 Bookmarks Info Disconnect, total time: 25 - 41973
09.05.2016 14:29:17 ClientUI Info Autoreconnecting

Benutzeravatar
bondKI
Beiträge: 4615
Registriert: 11.05.2007 19:38
Persönliche Nachricht:

Re: TS3 fehler

Beitrag von bondKI » 09.05.2016 18:27

09.05.2016 14:28:54 ClientUI Info Blacklist check timeout

Deutet daraufhin, dass der Server auf den du dich verbinden willst keine Verbindung zum Ts3 blacklist server bekommt. Für ne Diagnose aus der Ferne aber zuwenig.
Entweder der Server, auf den du willst, hat grade Probleme.
Oder aber, und das dürfte wahrscheinlicher sein, wenns ein generelles Problem bei dir ist(lesen als: taucht bei jedem Server auf), mal schauen ob auch wirklich alle erforderlichen Ports offen sind. Auch wenns auf UDP Ports hindeutet, alle Ports testen.
Firewall bzw AV kann da auch mit reinspielen.

razKarZ
Beiträge: 2
Registriert: 05.07.2012 21:17
Persönliche Nachricht:

Re: TS3 fehler

Beitrag von razKarZ » 09.05.2016 19:02

danke für die Antwort, Ports am Router habe ich noch nie was eingestellt lief ja bisher immer.
es betrifft jedes ts leider.

Habe jetzt mal Norton deaktiviert und es lief länger aber wieder disconnect
SpoilerShow
09.05.2016 16:57:45 ClientUI Info Blacklist check timeout
09.05.2016 17:00:12 SCHandler Warning Got command data while disconnected, dropping
09.05.2016 17:00:12 ClientUI Info Connect status: Disconnected
09.05.2016 17:00:12 ClientUI Info Connection lost, want autoreconnect = 1
09.05.2016 17:00:12 Bookmarks Info Disconnect, total time: 151 - 42124
09.05.2016 17:00:13 ClientUI Info Autoreconnecting
09.05.2016 17:00:13 ClientUI Info Connect to server: Mangamaus.nitrado.net
09.05.2016 17:00:13 ClientUI Info Trying to resolve Mangamaus.nitrado.net
09.05.2016 17:00:13 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.mangamaus.nitrado.net"
09.05.2016 17:00:13 TSDNS Info DNS resolve successful, "mangamaus.nitrado.net"=194.169.211.35
09.05.2016 17:00:13 TSDNS Info SRV DNS resolve successful, "_ts3._udp.mangamaus.nitrado.net"=>"mangamaus.nitrado.net:10800" = 194.169.211.35:10800
09.05.2016 17:00:13 ClientUI Info Lookup finished: 194.169.211.35 10800 mangamaus.nitrado.net 0 0
09.05.2016 17:00:13 ClientUI Info Resolve successful: 194.169.211.35:10800
09.05.2016 17:00:13 ClientUI Info Initiating connection: 194.169.211.35:10800 Mangamaus.nitrado.net
09.05.2016 17:00:13 ClientUI Info Connect status: Connecting
09.05.2016 17:00:19 ClientUI Info Connect status: Disconnected
09.05.2016 17:00:19 ClientUI Info Failed to connect to server, want autoreconnect = 1
09.05.2016 17:00:20 ClientUI Info Autoreconnecting
09.05.2016 17:00:20 ClientUI Info Connect to server: Mangamaus.nitrado.net
09.05.2016 17:00:20 ClientUI Info Trying to resolve Mangamaus.nitrado.net
09.05.2016 17:00:20 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.nitrado.net"
09.05.2016 17:00:20 TSDNS Info DNS resolve successful, "mangamaus.nitrado.net"=194.169.211.35
09.05.2016 17:00:20 TSDNS Info SRV DNS resolve successful, "_ts3._udp.mangamaus.nitrado.net"=>"mangamaus.nitrado.net:10800" = 194.169.211.35:10800
09.05.2016 17:00:20 ClientUI Info Lookup finished: 194.169.211.35 10800 mangamaus.nitrado.net 0 0
09.05.2016 17:00:20 ClientUI Info Resolve successful: 194.169.211.35:10800
09.05.2016 17:00:20 ClientUI Info Initiating connection: 194.169.211.35:10800 Mangamaus.nitrado.net
09.05.2016 17:00:20 ClientUI Info Connect status: Connecting
09.05.2016 17:00:25 ClientUI Info Connect status: Disconnected
09.05.2016 17:00:25 ClientUI Info Failed to connect to server, want autoreconnect = 1
09.05.2016 17:00:26 ClientUI Info Autoreconnecting
09.05.2016 17:00:26 ClientUI Info Connect to server: Mangamaus.nitrado.net
09.05.2016 17:00:26 ClientUI Info Trying to resolve Mangamaus.nitrado.net
09.05.2016 17:00:26 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.nitrado.net"
09.05.2016 17:00:26 TSDNS Info SRV DNS resolve successful, "_ts3._udp.mangamaus.nitrado.net"=>"mangamaus.nitrado.net:10800" = 194.169.211.35:10800
09.05.2016 17:00:26 TSDNS Info DNS resolve successful, "mangamaus.nitrado.net"=194.169.211.35
09.05.2016 17:00:26 ClientUI Info Lookup finished: 194.169.211.35 10800 mangamaus.nitrado.net 0 0
09.05.2016 17:00:26 ClientUI Info Resolve successful: 194.169.211.35:10800
09.05.2016 17:00:26 ClientUI Info Initiating connection: 194.169.211.35:10800 Mangamaus.nitrado.net
09.05.2016 17:00:26 ClientUI Info Connect status: Connecting
09.05.2016 17:00:31 ClientUI Info Connect status: Disconnected
09.05.2016 17:00:31 ClientUI Info Failed to connect to server, want autoreconnect = 1


Update: heute Windows Update vollzogen und es geht wieder komischer weise

Antworten