PC Smalltalk und Frageecke

Der Tummelplatz für alle PC-Spieler!

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
shakeyourbunny
Beiträge: 1558
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 13.06.2019 12:50

Scorcher24_ hat geschrieben:
13.06.2019 12:20
https://www.opera.com/gx#start
Nun, jetzt haben die Leute mit ihren RGB-Fetisch nun auch den passenden RGB-Browser :D
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Levi 
Beiträge: 41182
Registriert: 18.03.2009 15:38
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Levi  » 13.06.2019 13:04

Die meinen das ernst? Oo
forever NYAN~~ |||||| Hihi
Bild

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 13.06.2019 13:07

Vivaldi hat schon seit mehreren Wochen Support für Chroma, also ja.
Bild

Benutzeravatar
schockbock
Beiträge: 2011
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von schockbock » 14.06.2019 19:36

schockbock hat geschrieben:
23.05.2019 21:55
Hat jemand ne Ahnung. warum "neuerdings" so ziemlich alle YT-Videos, die ich in Vollbild habe, in SloMo laufen? Also das Bild hinkt dem Ton zunehmend hinterher, bis es nach ein paar Sekunden so einen Sync gibt, wo der komplette Clip für einen Sekundenbruchteil aussetzt, und danach geht das Spiel von vorn los.
Das Problem hat sich nicht, wie gehofft, von selbst gegeben, wie in der Vergangenheit öfter mal, sondern scheint übler geworden zu sein. Grad hab ich nen YT-Clip gestartet, und grad wie ich dabei bin mich zu ärgern, dass Bild und Ton asynchron laufen, lad ich die Seite testweise neu, und voila... es geht problemlos. 480p im Fenster. Im Hintergrund läuft genau gar nichts, das die Hardware irgendwie stressen sollte, in Chrome sind vier Tabs geöffnet.
Nervig.

Werd bei Gelegenheit mal Chrome neuinstallieren, und vielleicht mal gucken, ob irgendeins der Addons Probleme macht, aber afaik hab ich nichts anderes als Adblock installiert.

Für Geistesblitze nach wie vor sehr offen. Thx.
Just when all seems fine and I'm pain-free
You jab another pin, jab another pin in me

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 14.06.2019 19:41

Irgendwelche Video Verbesserungen in Windows oder GPU Treiber aktiv? Oder WIndows Sound Enhancements?
Bild

Benutzeravatar
schockbock
Beiträge: 2011
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von schockbock » 15.06.2019 14:47

Danke erst mal an Scorcher für den Input, werd das mal bei Gelegenheit checken. Leider hat sich nun ein weiteres, übleres Problem ergeben, das vielleicht sogar mit dem ursprünglichen zusammenhängt?

Seit gestern krieg ich bei allen Spielen - egal ob Steam, Uplay oder Origin - statt den stabilen 60 FPS, auf denen sie IMMER liefen, so 3 bis 10 Frames weniger rein. Das heißt z.B., dass Ghost of a Tale nun so zwischen 52 und 58 schwankt, die 60 praktisch nie erreicht werden, und bei Far Cry 3 droppt es sogar mal auf unter 50. Wie gesagt: Die Games liefen bis gestern absolut problemlos.
Deaktivier ich V-Sync, zeigt sich dann auch, dass die Leistung nicht das Problem ist. Dann sinds bei GoaT halt ~ 90, bei Red Faction Re-Marstered so um die 250.
Temperatur ist kein Problem, im Idle läuft die Karte auf 40°, unter Last so auf problemlosen 70°. Alle Fans im Gehäuse und der GPU arbeiten korrekt. Der Windows-Leistungs-Monitor zeigt auch afaik keine Auffälligkeiten.

Maßnahmen:
Den Fernseher, der ebenfalls an der Karte steckt, probiert: Identisches Verhalten.
Den zweiten HDMI-Port des Monitors probiert: same.
Die Grafiktreiber neu installiert: keine Verbesserung.

Randnotiz: Gestern hat der Sound komische Sachen gemacht, da hats über Headset und Boxen immer mal geknackt. Hab das Problem dann auf heute verschoben, alle Kabel und Anschlüsse gecheckt, und letztendlich auf gut Glück den Soundtreiber, also Realtek, neu installiert. Problem behoben.

Nun hab ich mir gedacht, dass, wenn die Karte nen Hau weg hätte, ich das vielleicht prüfen könnte, indem ich auf die Onboard-Grafik wechsle, irgendein steinaltes Kartoffelspiel laufen lasse und ggf. die Regler so weit nach links setze, dass 60 FPS erreicht werden sollten.

Problem: Bei meinem Mobo lässt sich der OB-Chip nicht manuell aktivieren, was bedeutet, dass ich die GPU ausbauen müsste, was mit Nerv verbunden ist. Offenbar würde es nicht mal reichen, sie vom Netzteil zu trennen.

Bevor ich das also angehe, hier mal die Frage, ob ihr noch irgendwelche Tipps parat habt, woran es liegen könnte.

Der Monitor scheint nicht das Problem zu sein, alle Festplatten und die SSD funktionieren scheinbar ordnungsgemäß.

Thx.

System:
Win 10 Pro
Intel i7 7700k
Gigabyte GA-B250M-DS3H
KFA² GTX 1060 6 GB
4 x 4 GB DDR4 2400
LG 27MK600M-B
System auf ner Samsung 860 Evo 500 GB installiert
Just when all seems fine and I'm pain-free
You jab another pin, jab another pin in me

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 15.06.2019 14:59

Lass mal von Windows die Speicherprüfung laufen oder eventuell sogar memtest, ersteres geht schneller, zweiteres mit einem USB Stick und etwas Aufwand. Sowas aus der Ferne zu diagnostizieren ist aber nicht einfach und auf onboard switchen würde ich auch nicht, wenn man Leistungsprobleme sucht. Ansonsten halt mal das übliche, aufmachen, Staub entfernen etc. Manchmal hilft das schon. Ansonsten Hintergrundprozesse checken, Windows GameBar ausmachen etc.

Hast du die Treiber mal mit DDU entfernt?
Bild

Benutzeravatar
Solon25
Beiträge: 3762
Registriert: 10.12.2009 22:18
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Solon25 » 15.06.2019 17:37

Ich habe nicht viel Ahnung davon, aber vor ein paar Tagen zu einem Problem gelesen das es besser ist nur 2 RAM Blöcke zu benutzen und nicht alle 4. Wenn du die Möglichkeit hast, teste es, oder nehme 2 bei einem Spiel das nicht so viel RAM benötigt raus.
Bild

Benutzeravatar
Chibiterasu
Beiträge: 25206
Registriert: 20.08.2009 20:37
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Chibiterasu » 15.06.2019 17:57

Kivlov hat geschrieben:
27.05.2019 23:24
Hab am Wochenende am Gamemaker Gamejam #33 teilgenommen mit dem Thema "Turn it off and on again".

Bild

Bin ziemlich glücklich damit. Habe alles fertig bekommen, SoundFX, Musik, drei Level, Anfang und Ende Screen.

Wer es spiele möchte hier downloaden für Windows PCs oder als Android APK Datei.

Bild
Coole Sache!
Und funky Musik.

Benutzeravatar
schockbock
Beiträge: 2011
Registriert: 12.02.2012 13:14
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von schockbock » 15.06.2019 18:14

Hab jetzt mal Memtest - kein Fehler - und eine komplette Virenprüfung per Win Defender laufen lassen - kein einziger Fund - und Audio- und Grafiktreiber per DDU deinstalliert. Nachdem die Kiste wieder gebootet war, dann wahrscheinlich mit Win-Standard-GraKa-Treiber, Spiel angeschmissen (Spelunky, sollte theoretisch so um die 800 FPS schaffen) und festgestellt: Mööp, Zähler pendelt wieder um den Bereich von 55 rum. :neutral_face:
Aktuelle Nvidia-Treiber installiert: Mööp, keine Verbesserung. :neutral_face:

Darauf, mal den Staubersaugerrüssel ins Gehäuse zu halten, hab ich verzichtet, denn wie gesagt: Wenn V-Sync aus ist, gehen die Frames so ziemlich durch die Decke, aber auf jeden Fall auf 60+. Temperatur und Auslastung sehen auch normal aus.
Das Prob ist, soweit ich das beurteilen kann, dass irgendein Teil im System dafür sorgt, dass die FPS nicht ordnungsgemäß ausgegeben werden, und der Gedanke, dass es halt die GPU ist, liegt nahe. Den Monitor kann ich wahrscheinlich ausschließen.
Mir fiel übrigens noch ein, dass ich ca. übers letzte Jahr verteilt immer mal so Momente in Spielen hatte, in denen das Bild für ne halbe Sekunde oder weniger eingefroren ist, also ne Art Microstuttering. Da das aber sehr selten auftrat und nicht weiter gestört hat, hab ichs ignoriert.
Vielleicht war das ja ein Frühwarnzeichen?

Und was den RAM betrifft: Ja, Dual-Channel-Mode würde iirc Performance-Gewinn bringen, aber das System lief seit April '18 komplett störungsfrei, von so kleinen Zimperleinchen mal abgesehen.

Werd wohl nicht drum herum kommen, mal Monitor ans Board zu hängen und zu gucken, ob dort stabile 60 Frames erreicht werden können. :neutral_face:



Update: Idee gehabt, mal zu prüfen ob nur ein Port der GraKa betroffen ist oder ob nur das Kabel einen weg hat, und das DVI-auf-HDMI-Kabel vom TV abgezogen und an den zweiten Port des Monitors gehängt. Zwischenzeitlich, da eingestellt war, dass die Anzeige auf Screen 2 erweitert wird, also auf einem Kanal nur ein halbes Windows gehabt. Und als ich das dann wieder entwirrt hatte, hat sich rausgestellt, dass es mit dem TV-Kabel problemlos funzt.
Okay, dann wird wohl nur ein neues Kabel fällig, verkraftbar.
Aber nein, nun hab ich die alte Konfiguration wieder zusammengebastelt, und siehe da: Alles funzt wunderbar. :grinning:

Puh. Hätte mir das WE und wahrscheinlich ein paar dösige Abende verhagelt, wenn die Karte 3 Wochen bei der Reparatur verbracht oder - schlimmer - ersetzt hätte werden müssen.

Danke noch mal für eure Hilfe. :thumbsup:
Just when all seems fine and I'm pain-free
You jab another pin, jab another pin in me

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 24.06.2019 16:58

Wer mit Steam Link liebäugelt, den dürfte der neue Pi interessieren:
https://www.golem.de/news/raspberry-pi- ... 42054.html

In a nutshell was wichtig ist:

* 4K@60Hz
* H265
* 4 GB RAM
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1558
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 24.06.2019 21:08

GOG Galaxy 2.0 Closed Beta hat angefangen.

Oh, und das Coop für Deathtrap funktioniert wieder, nachdem ich bei den Entwicklern lange genug rumgeweint hab ;D
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 05.07.2019 18:10

Also an Galaxy 2.0 müssen die dringend arbeiten, bevor das was wird. So viele Leute die ihre ganzen Account Daten in Webseiten eingeben, die sie nicht verifizieren können, weil GoG dachte es wäre eine tolle Idee, das Zertifikat auszublenden. Das ganze schreit nur danach, mißbraucht zu werden durch die Python Plugins, die möglich sind. Wünschte ich könnte meinen Beta Zugang abgeben an jemand der weniger Paranoid ist, aber ich denke schon, dass ich da einen Punkt habe, der dringend geändert werden sollte.

Die Authentifizierung der verschiedenen Systeme sollte über den Default Browser laufen und nicht das eingebettete Chromium.
Bild

Benutzeravatar
shakeyourbunny
Beiträge: 1558
Registriert: 25.01.2013 17:39
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von shakeyourbunny » 05.07.2019 22:14

Ich hab leider keinen Closed Beta Zugang, aber wenn das so ist wie damals in der Closed Alpha (die schnell zur Beta ohne Änderungen deklariert wurde), ist das voll auf ihrer Linie, nämlich den Himmel auf Erden versprechen und dann was Realität ist, ist gerade das Minimum, was akzeptabel ist.

Einer meiner grossen Kritikpunkte war auch damals, daß sie eben Electron für die Anwendung nutzen und sie da besser eine normale Anwendung machen sollten, weil aus diversen Gründen problematisch. Das es Electron bleiben wird, daran wird sicher nicht gerüttelt werden und zumindest siehst schon ein Preview, wie die Webseite von GOG mit Release von Cyberpunk 2077 aussehen wird :-)

Playnite nutzt wenigstens C# mit XAML.
-> Trade Thread <-

They have taken you from the Imperial City's prison, first by carriage, and now by boat. To the east, to Morrowind. Fear not, for I am watchful. You have been chosen.

Benutzeravatar
Scorcher24_
Beiträge: 15644
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: PC Smalltalk und Frageecke

Beitrag von Scorcher24_ » 06.07.2019 07:39

Bild
Bild

Antworten