Offizieller Bugthread - Bugs bitte hier posten

Was gefällt euch gut, was weniger gut an 4Players?

Moderatoren: Moderatoren, Redakteure

Benutzeravatar
dOpesen
Beiträge: 13264
Registriert: 21.04.2006 16:18
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von dOpesen » 27.02.2017 08:47

wenn man seinen eigenen beitrag editieren möchte, nimmt er die speicherung zwar zunächst an, will man aber den beitrag ein weiteres mal editieren, erscheint wieder der ursprungspost.

desweiteren meckert er beim zweiten mal editieren, dass der beitrag von einem anderen user bearbeitet wurde.

:ugly:

greetingz
dOpesen has quit IRC (Connection reset by beer)

Benutzeravatar
Scorcher24_
Beiträge: 15259
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Scorcher24_ » 03.03.2017 13:39

Thema zu dieser News ist sichtbar, aber existiert nicht laut Forum:
http://www.4players.de/4players.php/spi ... f=newsfeed
Bild

Benutzeravatar
DARK-THREAT
Beiträge: 8359
Registriert: 09.11.2010 04:07
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von DARK-THREAT » 04.03.2017 12:49

Spoilertags lassen sich nicht mit dem neuestem Internet Explorer 11 öffnen.

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 269
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 07.03.2017 13:25

Scorcher24_ hat geschrieben:
03.03.2017 13:39
Thema zu dieser News ist sichtbar, aber existiert nicht laut Forum:
http://www.4players.de/4players.php/spi ... f=newsfeed
fixed ✅
test öäü 'quote'

Benutzeravatar
Scorcher24_
Beiträge: 15259
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Scorcher24_ » 10.03.2017 14:16

*zeigt auf die Signatur*

Schon seit ein paar Tagen so.
Bild

Benutzeravatar
Akabei
Beiträge: 14089
Registriert: 10.08.2011 17:57
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Akabei » 13.03.2017 16:19

Scorcher24_ hat geschrieben:
10.03.2017 14:16
*zeigt auf die Signatur*

Schon seit ein paar Tagen so.
Das war wohl zu subtil. :twisted:

Man sieht die Bilder in der Signatur vieler User nicht mehr.
Professor Froböse: The Dark Souls of Wissenschaft

Benutzeravatar
Kannachu
Beiträge: 4676
Registriert: 05.07.2010 05:30
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Kannachu » 13.03.2017 20:37

Akabei hat geschrieben:
13.03.2017 16:19
Man sieht die Bilder in der Signatur vieler User nicht mehr.
Nicht nur Bilder. Alle BB-Tags scheinen nicht zu funktionieren.

Ich hatte das bei mir selbst gefixt indem Ich einfach die Signatur kurz geändert und neu abgespeichert habe. Dann ging es bei meiner Signatur wenigstens wieder.
Steam - MAL - DAOKO - GAIN
PC - MBP (2017) - PS4 Pro - Vita - WiiU - Switch - 3DS



Benutzeravatar
4P|suxo
Site Admin
Beiträge: 269
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 15.03.2017 15:09

DARK-THREAT hat geschrieben:
04.03.2017 12:49
Spoilertags lassen sich nicht mit dem neuestem Internet Explorer 11 öffnen.
Das sollte jetzt funktionieren.
test öäü 'quote'

Benutzeravatar
Temeter 
Beiträge: 14920
Registriert: 06.06.2007 17:19
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Temeter  » 17.03.2017 14:38

4P|suxo hat geschrieben:
15.03.2017 15:09
DARK-THREAT hat geschrieben:
04.03.2017 12:49
Spoilertags lassen sich nicht mit dem neuestem Internet Explorer 11 öffnen.
Das sollte jetzt funktionieren.
Öhm... jetzt fehlen die Spoiler im Menü :Blauesauge:

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 269
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 17.03.2017 14:44

Temeter  hat geschrieben:
17.03.2017 14:38
4P|suxo hat geschrieben:
15.03.2017 15:09
DARK-THREAT hat geschrieben:
04.03.2017 12:49
Spoilertags lassen sich nicht mit dem neuestem Internet Explorer 11 öffnen.
Das sollte jetzt funktionieren.
Öhm... jetzt fehlen die Spoiler im Menü :Blauesauge:
Schade. Die Option sollte wieder als Button verfügbar sein, dennoch konnte man den bbcode trotzdem benutzen. 🤓
test öäü 'quote'

Benutzeravatar
Temeter 
Beiträge: 14920
Registriert: 06.06.2007 17:19
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von Temeter  » 17.03.2017 14:58

4P|suxo hat geschrieben:
17.03.2017 14:44
Temeter  hat geschrieben:
17.03.2017 14:38
4P|suxo hat geschrieben:
15.03.2017 15:09


Das sollte jetzt funktionieren.
Öhm... jetzt fehlen die Spoiler im Menü :Blauesauge:
Schade. Die Option sollte wieder als Button verfügbar sein, dennoch konnte man den bbcode trotzdem benutzen. 🤓
Hat auch gefunkt. Danke :Daumenrechts:

Benutzeravatar
manu!
Beiträge: 1018
Registriert: 11.11.2004 14:31
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von manu! » 20.03.2017 10:05

Ich habe seit geraumer Zeit das Problem,das euer Forum oder die Seite bei mir hängt.Nur manchmal und ich kanns nicht reproduzieren.Firefox sauber neu installiert,keine Änderung.Firefox sagt daann das eine Seite den browser verlangsamt und ob ich warten oder anhalten möchte.Das ist nur bei eurer Seite so.Ich klicke dann auf nen Link und nichts passiert mehr,er zeigt mir im nur das er läd aber es passiert nichts mehr.Bisd ann warten oder anhalten kommt.
jemand ne Idee?

Ok,ich hatte es nun kurz auch auf einer anderen Seite.Liegt nicht an 4 Players... Aye Caramba.Kann ja nur nen Add-On sein..da hab ich aber nur Whatsapp -.- naja ich werde mal suchen.
Sorry für Fehlalarma.

Benutzeravatar
JesusOfCool
Beiträge: 32145
Registriert: 27.11.2009 09:55
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von JesusOfCool » 21.03.2017 10:57

bin ich blind oder ist der link zur forensuchfunktion nirgendwo sichtbar?
Bild

Benutzeravatar
4P|suxo
Site Admin
Beiträge: 269
Registriert: 03.12.2013 13:17
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von 4P|suxo » 21.03.2017 11:05

JesusOfCool hat geschrieben:
21.03.2017 10:57
bin ich blind oder ist der link zur forensuchfunktion nirgendwo sichtbar?
Unter Schnellzugriff ist ein Link zur Suchfunktion versteckt.
test öäü 'quote'

Benutzeravatar
JesusOfCool
Beiträge: 32145
Registriert: 27.11.2009 09:55
Persönliche Nachricht:

Re: Offizieller Bugthread - Bugs bitte hier posten

Beitrag von JesusOfCool » 21.03.2017 11:15

oh, danke ^^'
ist ja ganz fies versteckt.
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast