Problem mit der Grafikkarte?

Hier gibt es Tipps und Ratschläge für Bastler, Schrauber und Übertakter.

Moderatoren: Moderatoren, Redakteure

Antworten
Benutzeravatar
Jazzdude
Beiträge: 5541
Registriert: 09.01.2009 16:47
Persönliche Nachricht:

Problem mit der Grafikkarte?

Beitrag von Jazzdude » 20.02.2014 23:25

Ahoi,

seid Dezember 2013 besitze ich einen neuen PC.
Specs:

Asus Z87 - C
Nvidia GTX 770 Phantom 4GB
Intel i5 - 4670K (Haswell Boxed Edition)
8GB Ram
120 GB SSD
3 TB HDD
600 W be quiet! Pure Power L8
in einem Corsair 200R Gehäuse mit zwei vorinstallierten Kühlern.

Der PC lief bisher auch rund, startete in ungefähr 7 - 10 Sekunden, BF4 spielt er auf Ultra ab (außer FXAA Nachbearbeitung auf Hoch statt Ultra. So ca. 50 - 60 FPS statt sonst ca. 30 - 50)

Ich habe keine weiteren Einstellungen bezüglich der Leistung vorgenommen, d.h. nichts übertaktet, Leistung der Kühler über Asus Bios auf Normal etc. also eigentlich ganz normal.

Nun habe ich jedoch seid kurzer Zeit ein Problem:

Immer wenn ich Grafikintensive Spiele starte, z.B. Assassins Creed 4 brazelt irgendwas in meinem Computer und es riecht verbrannt. Kurz darauf stürzt der PC ab. Entweder per Bluescreen, oder einfach schwarzer Bildschirm.

Ich dachte zuerst, dass das vlt. ein Problem mit dem Prozessor sein könnte, da ich noch den BoxedKühler verwende (ich weiß, die sollen scheiße sein, daher wollte ich da noch nachrüsten), allerdings haben Temperatur und Fanchecks über HWMonitor und Bios klar gemacht: Am Kühler vom CPU liegts nicht!

Also kanns doch eigentlich nur die Grafikkarte sein?
Denn der PC startet ganz normal, nur eben wenn der PC wirklich Grafikintensiv arbeiten muss riechts verbrannt.
Nun möchte ich, bevor ich zu Arlt renne und eine vermeindlich kaputte Grafikkarte zum Umtausch gebe, erstnochmal hier Meinungen hören:
Wird doch wohl die Grafikkarte sein oder? Auffällig ist nämlich auch, dass nichts im PC zu sehen ist (ich hab mal währenddessen reingeleuchtet). Und da die Phantom Editions von Nvidia durch den fetten Kühlblock verdeckt werden könnte das eine Antwort sein!

Was meint ihr?

Den PC habe ich btw. (wie auch schon meinen alten PC damals) unter Aufsicht von einem Kumpel, welcher in Elektronik und IT - Branche arbeitet selbst zusammen gebaut. Alles nach Vorschrift mit Entladen, ausgezogenen Schuhen, usw. Und bisher (also gut zwei Monate) hat er ja auch Einwandfrei funktioniert...

Wäre wirklich eine Schande, wenn die Grafikkarte schon kaputt ist. Das Teil hat schließlich stolze 350 € gekostet...

edit:

Hier nochmal der Link zur Grafikkarte:

http://www.arlt.com/Hardware/PC-Kompone ... m-4GB.html
Bild

Benutzeravatar
dx1
Moderator
Beiträge: 5426
Registriert: 30.12.2006 13:39
Persönliche Nachricht:

Re: Problem mit der Grafikkarte?

Beitrag von dx1 » 20.02.2014 23:32

Sichtprüfung? Wo Rauch ist, ist auch Feuer. Oder auch: Wenn's verbrannt riecht, dann guck einfach mal alle Bauteile an, ob irgend etwas verfärbt ist.

Kann auch das Netzteil sein. Kann auch das Mainboard sein. Kann auch ein USB-Port sein. Kann auch ein "unwichtiger" Spannungswandler sein. Kann alles sein.

EDIT
Was sagt denn das Internet über den Fehlercode des Bluescreens?
[ Signatur ungültig - Zertifikat wurde nicht gefunden ]

Benutzeravatar
DiOxigen
Beiträge: 679
Registriert: 20.09.2011 10:49
Persönliche Nachricht:

Re: Problem mit der Grafikkarte?

Beitrag von DiOxigen » 21.02.2014 15:15

So mies ist der Boxed gar nicht. Das ist negative Propaganda :ugly:

Netzteil sollte mit den 370Watt die der PC an Leistung benötigt ja Spielend fertig werden :ugly:

Nichts desto trotz mal im Auge behalten. Denn wenn die Grafikkarte belastet wird, wird eben auch der Hauptstrom Verbraucher belastet.

Daher würde ich Netzteil und oder Grafikkarte Tippen.
Da kann einfach bei der Eingangs-QS nen Kondensator nicht aufgefallen sein. Am besten mal genau riechen wo es her kommt. Sonst schritt für schritt testen.
Shit happens.

Benutzeravatar
Nightfire123456
Beiträge: 2503
Registriert: 31.08.2009 20:00
Persönliche Nachricht:

Re: Problem mit der Grafikkarte?

Beitrag von Nightfire123456 » 21.02.2014 18:40

Wenn du Temperatur und Fancheck Programme drauf hast lass die doch einfach mal die Daten für einen Gewissen Zeitraum speichern und probiers nochmal. Bzw. lass am besten ein Benchmark Programm laufen das dürfte dir anzeigen wenn die Graka Probleme macht. Dazu noch Gehäuse aufmachen um zu sehen und zu hören woher das Geräusch kommt. Probier auch mal ob die Graka auch wircklich fest im Port sitzt.
An CPU Lüfter kann es nicht liegen, schon gar nicht zu der Jahreszeit in Deutschland. Wenn deine Cpu wimklich zu heiß werden sollte bekommst du nen Bluescreen weit bevor da irgend was schmorren kann.
Beim zusammenbauen sind eigentlich die größten Fehler das man z.B. die kühlpaste für cpu nicht richtig aufträgt oder was ich ständig sehe ist das lose Kabel in Lüfter kommen oder die Luft nicht richtig zirkulieren kann. Entladen ist nur dann wichtig wenn du beim zusammenbau auf nem Teppich bist oder ähnliches. Dann halt mal schnell nen Heizkörper anfassen und gut ist. Handschuhe hatte ich noch nie beim zusammenbau an. Ausserdem halt nie die Cpu anfassen wenn sie noch warm ist und immer wenn dein Pc am Netz war paar Sekunden warten bis sich das Gehäuse entladen hat, früher gabs extra dafür am Board LED´s wurden aber wohl aus kostengründen gestrichen bzw. ist mir schon lange kein Board mit Entlade Anzeige untergekommen.

Benutzeravatar
Jazzdude
Beiträge: 5541
Registriert: 09.01.2009 16:47
Persönliche Nachricht:

Re: Problem mit der Grafikkarte?

Beitrag von Jazzdude » 22.02.2014 18:14

Danke für die ganzen Antworten :D

Ich habe in der Zwischenzeit jetzt mal nochmal Assassins Creed IV gestartet, und siehe da: In 1 1/2 Stunden zocken nichts passiert!

Kann es vlt. auch sein, dass einfach Staub ins Gehäuse gekommen ist (ich hatte kurz davor mein Zimmer aufgeräumt und entstaubt) und der irgendwie auf heißen Teilen verbrannt ist?
Denn auffällig ist es schon, dass dies direkt nach dem Entstauben meines Zimmers war.

Ich guck jetzt mal nochmal, ob da nochmal was ist.

Aber jedenfalls nochmal danke für alle Antworten!
Bild

Benutzeravatar
DiOxigen
Beiträge: 679
Registriert: 20.09.2011 10:49
Persönliche Nachricht:

Re: Problem mit der Grafikkarte?

Beitrag von DiOxigen » 22.02.2014 21:22

Hmh- Keine Staubfilter? :ugly:

Antworten